14 maggio 2008

Installazione .NET Framework 3.5 SP1 (Beta) :-D

Stavo provando ad installare il nuovo SP1 per il Framework .NET 3.5 ma all'improvviso è spuntata questa schermata:


"The following applications should be closed before continuing with setup: Microsoft .NET Framework 3.5 SP1 (Beta) Setup" :-D

Appena l'ho visto non ci credevo... bhe è ovvio: per completare l'installazione... bisogna chiudere il programma di installazione... lol.

Per fortuna a volte gli errori... si possono ignorare ;-)